I'm seeing visual artifacts (odd lines, colors, waves) or a pink x on my scans.

First, clean your Doxie to see if that helps.

If you’ve cleaned your Doxie, but are still seeing odd colors, waviness, lines, or static in your scans, that most often indicates that Doxie doesn’t have enough power to operate.

Make sure Doxie is connected directly to your computer and not through a USB keyboard, monitor, or unpowered USB hub.

If you’re using a “tower” computer, make sure you are connecting to one of the USB ports on the back. USB ports on the front of the case are commonly unpowered.

This should do the trick. If it still doesn’t help, we’d suggest resetting Doxie’s calibration profile.

Reset Calibration Profile

If cleaning and switching to a powered USB port doesn’t work, reset Doxie’s calibration profile:

  1. Unplug Doxie and close Doxie’s software.
  2. On your local disk, navigate to the following path and delete the “Calibration.dat” file:
    Mac:
    Macintosh HD/Library/Application Support/DocuCap/DocketPORT467/Calibration.dat

Windows Vista/7/8 path: C:\ProgramData\Apparent\Doxie\Calibration.dat

Windows XP path: C:\Documents and Settings\All Users\Application Data\Apparent\Doxie\Calibration.dat

  1. Reboot your computer.
  2. Launch Doxie’s software then plug in Doxie and calibrate when prompted.

Please note, the “ProgramData” is typically hidden on Windows Vista/7/8 — search Windows help for “show hidden files” to enable view options for hidden folders.

In our experience, connecting Doxie directly to your computer and recalibrating should resolve any issues. However, if there’s still lines and other issues with your scans after trying these steps, contact Doxie Customer Care and send a sample scan – we’d be happy to take a look for you.